OSG Connect / Open Pool network issue
Incident Report for Open Science Grid
Resolved
The power issue has been resolved for now. There will probably be scheduled downtime later to permanently resolve the root cause.
Posted Jul 26, 2021 - 21:35 UTC
Monitoring
The power issue has been resolved. At this point we are monitoring the systems to make sure there are no remaining service issues.
Posted Jul 26, 2021 - 17:39 UTC
Investigating
We are currently investigating a network issue affecting OSG Connect hosts and the Open Pool infrastructure
Posted Jul 23, 2021 - 23:25 UTC
This incident affected: OSG Connect (Login 4, Login 5, Stash Filesystem, OSG GlidenWMS Frontend).