Filesystem outage at OSG-Connect
Incident Report for Open Science Grid
Resolved
One of the central servers and one of the storage servers behind the Stash filesystem had crashed; engineers were able to recover the filesystem through a reboot.

The filesystem has been remounted and data is moving again; resolving the incident.
Posted Sep 18, 2021 - 18:38 UTC
Investigating
The filesystem supporting the "Stash" filesystem used by OSG-Connect is currently unresponsive; engineers are investigating.

We currently believe that jobs on OSG-Connect which do NOT use Stash are unaffected.
Posted Sep 18, 2021 - 15:13 UTC
This incident affected: OSG Connect (Stash Filesystem).