Stash Filesystem outage
Incident Report for Open Science Grid
Resolved
The Stash filesystem is online and accessible from the login04 and login05 nodes, as well as from StashCache. If you continue to see any problems, please email support@opensciencegrid.org.
Posted Jan 20, 2021 - 15:41 UTC
Update
The stash filesystem is now recovering. It is expected to be back online at 10am US Central, 16:00 UTC 1/20/21
Posted Jan 20, 2021 - 03:53 UTC
Update
The disk utilization display has been temporarily removed to enable user logins to login04 and login05.
Posted Jan 19, 2021 - 15:26 UTC
Update
System administration staff continue to work to restore service to the Stash filesystem. Logins to the login04 and login05 OSGConnect nodes are also down due to a dependency on the Stash filesystem upon login to display disk utilization information.
Posted Jan 19, 2021 - 15:09 UTC
Identified
Stash filesystem has crashed, causing logins to fail.
Posted Jan 18, 2021 - 18:30 UTC
This incident affected: OSG Connect (Login 4, Login 5, Stash Filesystem).