Discovery Data Center Power Outage
Incident Report for Open Science Grid
Resolved
It appears that the power outage was limited to a switch that was not correctly placed on redundant power prior to the maintenance. This has been resolved and the maintenance is expected to go forward without further incident.
Posted Dec 15, 2020 - 16:01 UTC
Identified
The accounting service uses the Tiger cluster to create periodic summary records. Some monitoring displays may not update during the outage.
Posted Dec 15, 2020 - 15:57 UTC
Investigating
The Discovery data center, where a small number of OSG services are located, is undergoing an unexpected power outage during a planned maintenance.
Posted Dec 15, 2020 - 15:53 UTC
This incident affected: Accounting (GRACC Backend).