Stash Filesystem Disconnected
Incident Report for Open Science Grid
Resolved
The stash filesystem mounts have been restarted and the file system is available again.
Posted Jan 15, 2021 - 16:51 UTC
Monitoring
The Stash mounts on the login nodes have been restarted and we are now monitoring for further issues.
Posted Jan 15, 2021 - 16:38 UTC
This incident affected: OSG Connect (Login 4, Login 5, Stash Filesystem).