Repository service unresponsive
Incident Report for Open Science Grid
Resolved
OSG Repositories have been stable for a few hours and we are calling it stable again. Further refinement of the service will occur over the coming weeks.
Posted Jul 21, 2021 - 20:06 UTC
Monitoring
The repo service has been restored.
Posted Jul 21, 2021 - 16:55 UTC
Investigating
The OSG Software Repository service that hosts the RPM repos for the OSG is unresponsive. Operators are investigating the issue.
Posted Jul 21, 2021 - 13:59 UTC
This incident affected: Software Repositories (Yum Repos).