Hosting provider's network connections have been interrupted
Incident Report for Open Science Grid
Resolved
Display is now functional, and therefore all services have recovered.
Posted Feb 19, 2021 - 15:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2021 - 14:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2021 - 02:39 UTC
Monitoring
A fix has been implemented and we are monitoring as services slowly start back up.
Posted Feb 18, 2021 - 23:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2021 - 20:26 UTC
Investigating
The Tiger hosted platform which hosts many of the OSG's services has had all network connections interrupted. The services are still running, but no networking is reaching them.
Posted Feb 18, 2021 - 20:26 UTC
This incident affected: Websites (Display, Topology), Accounting (GRACC Frontend), and Hosted CEs (Hosted CE Infrastructure).