Intermittent outage due to data center issues
Incident Report for Open Science Grid
Resolved
The data center issue has been resolved and OSG Connect services are now back to a fully functional state.

If you are still experiencing any problems, please contact us at support@opensciencegrid.org
Posted May 22, 2021 - 16:17 UTC
Monitoring
Due to issues within the data center, multiple OSG Connect services are either fully offline or experiencing a partial outage. This includes submit access points, the Stash filesystem, the Open Pool central manager, and the OSG Connect website. Engineers are working on restoring the services.
Posted May 21, 2021 - 21:41 UTC
This incident affected: StashCache (StashCache Redirector, CVMFS Synchronization), OSG Connect (Login 4, Login 5, Stash Filesystem, OSG GlidenWMS Frontend), and Websites (OSGConnect Website).