Data center outage
Incident Report for Open Science Grid
Resolved
Power has been stable for 24 hours. There is still a possibility of a future downtime to upgrade the power system, but that will be tracked as a separate event.
Posted Dec 02, 2021 - 19:57 UTC
Identified
The power issue has been identified. A temporary solution is in place. Services are available, but might be unstable until a permanent fix has been deployed.
Posted Dec 01, 2021 - 17:27 UTC
Investigating
We are currently looking into an outage of multiple Connect access points (aka 'login nodes') as a result of problems with the datacenter that hosts these servers.

Users will not be able to log into these servers for now. We'll provide updates as we have them, hoping to resolve the outage as soon as possible.
Posted Dec 01, 2021 - 16:07 UTC
This incident affected: Hosted Submit (Hosted Submit Infrastructure) and OSG Connect (Login 4, Login 5).