OSG Connect services outage
Incident Report for Open Science Grid
Resolved
The networking issues affecting OSG Connect services have been resolved.
Posted Apr 28, 2021 - 14:06 UTC
Update
As we refine the scope, we are declaring a major outage for several OSG Connect components.
Posted Apr 27, 2021 - 22:10 UTC
Investigating
OSG Connect services are experiencing issues. Some may be unavailable or slow to respond. We will update as we learn the scope of the outage and an ETA for resolution.
Posted Apr 27, 2021 - 21:21 UTC
This incident affected: OSG Connect (Login 4, Login 5, Stash Filesystem, OSG GlidenWMS Frontend) and Websites (OSGConnect Website).