OSG Connect stash origin down
Incident Report for Open Science Grid
Resolved
The osgconnect stashcache origin is now back operational.
Posted Dec 04, 2021 - 21:08 UTC
Identified
The OSG Connect stash origin down at stash.osgconnect.net is down. Users are unable to use stashcp or CVMFS to copy files that have not already been cached in the federation.
Posted Dec 04, 2021 - 20:28 UTC
This incident affected: OSG Connect (Stash Filesystem).