StashCache caches down due to underlying infrastructure issues
Incident Report for Open Science Grid
Resolved
The caches have been brought back through a temporary patch to the infrastructure. Once the underlying infrastructure is operational, the temporary patch will be removed which should not cause any downtime.
Posted Dec 21, 2021 - 00:36 UTC
Investigating
The underlying infrastructure that hosts the majority of the U.S. StashCache caches is down. Some caches that are not hosted on this infrastructure will still be working.
Posted Dec 20, 2021 - 20:24 UTC
This incident affected: StashCache (Caches).