Networking outage affecting multiple services
Incident Report for OSG Consortium
Resolved
A network device failed that provided external network connectivity for one of the UNL data centers. A system administrator was able to visit the data center and restore service at 10:30pm Central. All services are now running.
Posted Apr 12, 2021 - 13:51 UTC
Update
Refining the list of down systems.
Posted Apr 12, 2021 - 01:37 UTC
Investigating
A networking outage is affecting multiple services that are hosted at the UNL campus. We are investigating the cause of the issue.
Posted Apr 12, 2021 - 01:33 UTC
This incident affected: Software Repositories (Yum Repos, GridCF Repo), Accounting (GRACC Frontend, GRACC APEL Reporting), Open Science Data Federation (Data Federation Accounting Service), and Network Monitoring Pipeline.