Network maintenance
Incident Report for Open Science Grid
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 14:07 UTC
This incident affected: OSG Connect (Login 4, Login 5, Stash Filesystem, OSG GlidenWMS Frontend) and Websites (OSGConnect Website).