Software Repository Down
Incident Report for Open Science Grid
Resolved
The OSG software repository is functional with a fix that we believe will stop this problem in the future.
Posted Jul 22, 2021 - 15:58 UTC
Monitoring
The repositories are back online. Operators are continuing to monitor as the solution put in place after yesterday's outage did not last. Operators continue to formulate a permanent solution.
Posted Jul 22, 2021 - 14:04 UTC
Investigating
The OSG Software Repositories that host the yum repos are down. Operators are investigating the issue.
Posted Jul 22, 2021 - 01:37 UTC
This incident affected: Software Repositories (Yum Repos).