Power outage at Nebraska due to extreme cold
Incident Report for OSG Consortium
Resolved
UNL's power outage has completed, for now. The UNL data center did not lose power during this outage, and no services were affected. Only a small portion of campus that does not include the data center, lost power. We will continue to monitor the power situation and communicate if we anticipate or observe power loss.
Posted Feb 16, 2021 - 14:35 UTC
Investigating
Due to the extreme cold, there are rolling blackouts in Lincoln Nebraska, where a number of OSG services are hosted. We are preemptively turning off much of the datacenter to comply with a city mandate to preserve power for essential services.
Posted Feb 16, 2021 - 14:19 UTC
This incident affected: Open Science Data Federation (StashCache Redirector) and OASIS.