Stash Filesystem on OSGConnect is down
Incident Report for Open Science Grid
Resolved
The stash filesystem is back to regular operations.
Posted Mar 02, 2021 - 22:52 UTC
Monitoring
The Stash filesystem is now online and available on the OSG Connect login nodes. Performance may be slow as the filesystem continues to recover, but no data loss is expected.
Posted Mar 02, 2021 - 19:04 UTC
Update
The Stash filesystem continues to be unavailable, but progress is being made to make it available again.
Posted Mar 02, 2021 - 15:10 UTC
Identified
The CEPH filesystem that hosts the Stash filesystem is down but recovering.
Posted Mar 01, 2021 - 15:24 UTC
This incident affected: OSG Connect (Stash Filesystem).